Schnellnavigation:

Kategorien

« Mai 2012»
S M T W T F S
    1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31    

Kopieren Sie diesen Link in Ihren RSS-Reader

RSS 0.91Nachrichten
RSS 2.0Nachrichten

In eigener Sache

Peter Linzenkirchner, Lisardo EDV Beratung in Augsburg. Freelance und Partner für Design- und Webagenturen in Augsburg und München. Pixelgenaue Templates, valides HTML, barrierearm. TYPO3-Projekte, Extension-Programmierung und mehr ... 

Gerade eine neue Version meiner Extension »socialshareprivacy« ins TER eingestellt. Es gibt keine großartigen Änderungen, nur kleine Anpassungen: 

  • die mitgelieferte Version von jQuery ist jetzt 1.7.2
  • die automatische Installation von jQuery wird nicht mehr in der Extension-Konfiguration vorgenommen, sondern über Typoscript (Dank an Esben, der mich darauf hingewiesen hat, dass man die Extension sonst nicht in einer Multi-Site-Umgebung einsetzen kann). 
  • das Socialshare-Privacy-Skript ist jetzt in Version 1.4, somit kann die Facebook-App-Id entfallen. 

Das wars im wesentlichen; die neue Fassung sollte morgen oder so verfügbar sein. Auf der Seite hier läuft sie schon. 

Achtung beim Updaten: wenn jQuery nicht aus der Extension kommen soll, muss jetzt diese Zeile ins Typoscript-Setup: 

  1. plugin.tx_socialshareprivacy_pi1.dontuse_jquery_from_extension = 1

Update für TYPO3 6.0

Ging heute ins TER (23.12.2012) und sollte ab morgen verfügbar sein. Getestet in TYPO3 4.5.22, 4.7.7 und 6.0

Kategorien: Extensions  
Links:
Trackback-Link  (Bitte kopieren)
 
| Mehr
  •  
  • Kommentare
  •  
Gravatar: Sönke
Sönke am
04November2012

Hi, woran kann es liegen, dass die Empfehlungen in fb ohne Bild angezeigt werden? Der Platz fürs Bild ist da, und auch der Link auf dem Platz, aber das Bild selbst fehlt, nur ne weiße Fläche.

Gravatar: Wolfgang Wagner
Wolfgang Wagner am
12Dezember2012

Die Extension scheint leider noch nicht mit TYPO3 6.0 zu funktionieren. Wenn man nach der Installation ein neues Inhaltselement im Page-Modul anlegen will, bleibt die Seite leer. Über das List-Modul hingegen kann man neue Elemente anlegen. Wird es evtl. ein Update der Extension geben?

Gravatar: Voodoo
Voodoo am
18Dezember2012

Ich bekomme auch immer ein leeres Inhaltselement. Der Container wird zwar im Code angezeigt, aber es fehlen Inhalte. Das bei der TYPO3 4.5.22. Sehr Seltsam

Gravatar: Peter
Peter am
23Dezember2012

Die neue Fassung für 6.0 ist im TER - kann aber noch bis morgen dauern, bis sie abrufbar ist. Version solte jetzt 1.2.1 sein. Getestet in 4.5.22, 4.7.7 und 6.0.

Mein Kommentar

Benachrichtige mich, wenn jemand einen Kommentar zu dieser Nachricht schreibt.

Besuchen Sie mich auf Google+